Archive

Archive for the ‘Setup’ Category

Explore Scientific ED127 Robofocus Installation – Part 1

March 16th, 2013 5 comments

After lots of glowing recommendations, I decided to buy a Technical Innovations Robofocus for my Explore Scientific ED127 telescope and its stock Crayford focuser. Together with my astrophotography computer and camera, this should let my scope automatically focus itself with much better accuracy than I ever could.

I dug through their website, but didn’t see an Explore Scientific installation example and I couldn’t find one after quite a few online searches either.

I sent Technical Innovations an email asking if the Robofocus would fit my scope.  They replied back asking for a photo of the bottom of my scope’s focuser and the diameter of the focus knob shaft (it’s 0.158″ on the single-knob side).  After sending that info, they told me they could send a Robofocus with brackets that would work.

A few days after ordering, my Robofocus showed up.  They sent two identical mounting brackets.  With probably thousands of possible focusers out there, the Robofocus manual didn’t have specific installation text or photos for my scope.  I did a little more searching online and still didn’t find an example of a Robofocus/Explore Scientific ED127 combo.  So, I dove in.

There doesn’t appear to be a “perfect” place to anchor the mounting bracket on my existing focuser.  The best place with existing bolt holes looks like the bottom of the focus knob assembly.  I took off the single-knob and slipped the Robofocus into place.  A couple of bends later, the once-flat mounting bracket fit flush to the bottom of the focus knob assembly and the Robofocus’ mounting holes.

Here’s the bent mounting bracket.

20130316_robofocus_001

Here’s the bracket & Robofocus in place on the scope.

20130316_robofocus_004

20130316_robofocus_012

20130316_robofocus_007

The only down side to this mounting bracket location is that the bolt on the bottom of the focus knob assembly is really small.  Technical Innovations says in their FAQ that you can attach the mount to the scope using “Very High Bond” tape.  3M makes Very High Bond (VHB) tape that should work.  I’ve also heard of several people using 3M’s Command brand of double sided tape.  This tape is commonly used to hang hooks on walls, doors and other similar applications.  Since 3M Command tape is available almost everywhere, I’ll try that first.  I probably have some in the garage…

Check out part 2 of this post here: Explore Scientific ED127 Robofocus Installation – Part 2

Make Az Adjustments Smoother On An Equatorial Mount

April 2nd, 2012 No comments

Pete Mumbower has an outstanding idea for making a Celestron CGEM mount easier to polar align. He adds “Slick Strips” to the top of the tripod where the mount rests.  This makes tweaking the alignment of the mount much easier.  My Slick Strips are on order!

Here’s Pete’s article about it: http://www.petemumbower.com/?p=51

 

Categories: Setup, Telescopes Tags: